Empfangsprobleme mit Spektrum.....?

Fragen zu Fernsteuerungen, Reglern usw.
Antworten
Benutzeravatar
ulie
Beiträge: 790
Registriert: Fr 15. Okt 2010, 20:18

Empfangsprobleme mit Spektrum.....?

Beitrag von ulie » Di 30. Okt 2012, 18:43

Wenn man ab und an Empfangsprobleme mit Spektrum hat...könnte es auch an einem verdreckten Empfänger liegen!
Der Empfänger sah wirklich so aus von innen... :?

Mal sehen ob er jetzt wieder so empfängt wie er soll :mrgreen:

Bild

Gruß
Uli

Benutzeravatar
drecksaeck
Beiträge: 127
Registriert: Sa 16. Okt 2010, 11:21
Wohnort: Seelze

Re: Empfangsprobleme mit Spektrum.....?

Beitrag von drecksaeck » Di 30. Okt 2012, 21:05

Du kleiner Schmuddel!
Das sieht ja aus ,wie bei mir hinterm Sofa :lol:
Alle behaupteten, dass es nicht ginge. Dann kam jemand, der das nicht wusste und der machte es einfach. Und es ging!

Benutzeravatar
Bigman
Beiträge: 104
Registriert: Mo 14. Nov 2011, 11:56
Wohnort: Peine
Kontaktdaten:

Re: Empfangsprobleme mit Spektrum.....?

Beitrag von Bigman » Mi 31. Okt 2012, 12:37

Haste das forensisch zerlegt, wieviel KBW, Burgdorf und Mehrum? War ja wohl keiner aus Hongkong?
Aber mal ohne Quatsch, ich habe mit einemneuen Empfänger Probleme beim TT-1 mit einem Conrad-Regler carbon.
Nehme deshalb dafür die alte Graupner iFSS.
CU on Sunday
Zuletzt geändert von Bigman am Do 1. Nov 2012, 17:00, insgesamt 1-mal geändert.
Cool Fahren kann jeder, das Chaos beherrschen nur wenige!

Benutzeravatar
ulie
Beiträge: 790
Registriert: Fr 15. Okt 2010, 20:18

Re: Empfangsprobleme mit Spektrum.....?

Beitrag von ulie » Mi 31. Okt 2012, 18:17

Haste das forensisch zerlegt, wieviel KBW, Burgdorf und Mehrum?
Ich glaube das meiste ist noch aus dem Tumultus :mrgreen:
Die China Empfänger sind Orange..
Wenn man Probleme mit einem neuen Empfänger hat, würde ich den umtauschen.

Antworten